Bug 1471652 - openstack-neutron-7.0.1-15.el7ost.noarch is still using tempest_lib as dependency instead of tempest.lib
openstack-neutron-7.0.1-15.el7ost.noarch is still using tempest_lib as depend...
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-neutron (Show other bugs)
9.0 (Mitaka)
Unspecified Unspecified
low Severity low
: zstream
: 9.0 (Mitaka)
Assigned To: anil venkata
Toni Freger
: Triaged, ZStream
Depends On: 1328109 1472075
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-17 03:55 EDT by anil venkata
Modified: 2017-08-30 10:07 EDT (History)
12 users (show)

See Also:
Fixed In Version: openstack-neutron-8.4.0-3.el7ost
Doc Type: Bug Fix
Doc Text:
Prior to this update, clients could not run tempest tests because the tempest library was missing from the Red Hat OpenStack Platform packages. To address this issue, the tempest library added.
Story Points: ---
Clone Of: 1328109
Environment:
Last Closed: 2017-08-30 10:07:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
RDO 3141 None None None 2017-07-17 04:22 EDT

  None (edit)
Comment 1 anil venkata 2017-07-19 06:19:15 EDT
Build openstack-neutron-8.3.0-13.el7ost created with the fix.
Comment 6 errata-xmlrpc 2017-08-30 10:07:41 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2552

Note You need to log in before you can comment on or make changes to this bug.