Bug 1471672 - Rebase OpenSCAP Daemon in RHEL 7.5 to current upstream version
Rebase OpenSCAP Daemon in RHEL 7.5 to current upstream version
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: openscap-daemon (Show other bugs)
7.5
Unspecified Unspecified
unspecified Severity medium
: rc
: ---
Assigned To: Martin Preisler
Matus Marhefka
: Extras, Rebase
Depends On:
Blocks: 1469954 1472282 1472379
  Show dependency treegraph
 
Reported: 2017-07-17 04:41 EDT by Jan Černý
Modified: 2018-04-10 20:07 EDT (History)
2 users (show)

See Also:
Fixed In Version: openscap-daemon-0.1.7-1
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-04-10 20:06:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:1093 None None None 2018-04-10 20:07 EDT

  None (edit)
Description Jan Černý 2017-07-17 04:41:44 EDT
OpenSCAP Daemon enables continuous compliance of the infrastructure. Moreover, OpenSCAP Daemon provides integration with Atomic and serves as underlying component for Atomic.

The recent upstream changes are required for configuration compliance scan of containers and images using "Atomic scan". Rebase of OpenSCAP Daemon will enable customers to verify compliance of images and containers to any security policy -- STIG, PCI-DSS, USGCB etc.

The current upstream also contains numerous bugfixes and user experience improvements.
Comment 6 errata-xmlrpc 2018-04-10 20:06:49 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:1093

Note You need to log in before you can comment on or make changes to this bug.