Bug 1471716 - Use friendly-named attributes in Referential Integrity documentation
Use friendly-named attributes in Referential Integrity documentation
Status: CLOSED DUPLICATE of bug 1465947
Product: Red Hat Directory Server
Classification: Red Hat
Component: Doc-administration-guide (Show other bugs)
10.1
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Marc Muehlfeld
Viktor Ashirov
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-17 06:09 EDT by Marc Muehlfeld
Modified: 2017-08-30 08:52 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-30 08:52:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marc Muehlfeld 2017-07-17 06:09:00 EDT
Document URL: 
https://access.redhat.com/documentation/en-us/red_hat_directory_server/10/html/administration_guide/creating_directory_entries-maintaining_referential_integrity



Section Number and Name: 
3.6. Maintaining Referential Integrity



Describe the issue: 
Some of the sub-sections still describe the old-style nsslapd-pluginarg* attributes.



Suggestions for improvement: 
We should be referencing the new friendly-named attributes for all the RI plug-in configuration options.
Comment 1 Marc Muehlfeld 2017-08-30 08:52:54 EDT
This was fixed in BZ#1465947#c5.

*** This bug has been marked as a duplicate of bug 1465947 ***

Note You need to log in before you can comment on or make changes to this bug.