Bug 1471791 - httpd package does not require mod_http2
httpd package does not require mod_http2
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: httpd (Show other bugs)
25
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Luboš Uhliarik
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-17 08:49 EDT by Luboš Uhliarik
Modified: 2017-07-23 17:51 EDT (History)
4 users (show)

See Also:
Fixed In Version: httpd-2.4.27-3.fc25 httpd-2.4.27-3.fc24
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-18 22:50:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Luboš Uhliarik 2017-07-17 08:49:49 EDT
Description of problem:

httpd package in F25 and F24 does not require mod_http2.

Version-Release number of selected component (if applicable):


How reproducible:
yum install httpd

Steps to Reproduce:
1. install httpd in F25 or F24
2. check, if mod_http2 was installed along with httpd
3.

Actual results:
httpd is installed without mod_http2 package

Expected results:
httpd is installed with mod_http2 package

Additional info:

This was caused by incorrect git merge.
Comment 1 Fedora Update System 2017-07-17 09:27:58 EDT
httpd-2.4.27-3.fc25 has been submitted as an update to Fedora 25. https://bodhi.fedoraproject.org/updates/FEDORA-2017-253c608dd2
Comment 2 Fedora Update System 2017-07-17 09:28:08 EDT
httpd-2.4.27-3.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2017-38ae7e2b28
Comment 3 Fedora Update System 2017-07-17 17:20:11 EDT
httpd-2.4.27-3.fc24 has been pushed to the Fedora 24 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-38ae7e2b28
Comment 4 Fedora Update System 2017-07-17 17:51:20 EDT
httpd-2.4.27-3.fc25 has been pushed to the Fedora 25 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-253c608dd2
Comment 5 Fedora Update System 2017-07-18 22:50:46 EDT
httpd-2.4.27-3.fc25 has been pushed to the Fedora 25 stable repository. If problems still persist, please make note of it in this bug report.
Comment 6 Fedora Update System 2017-07-23 17:51:37 EDT
httpd-2.4.27-3.fc24 has been pushed to the Fedora 24 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.