Bug 1471826 - When using docker, the deployment should fail if one or more of the disks in devices: can't be activated
When using docker, the deployment should fail if one or more of the disks in ...
Status: CLOSED DUPLICATE of bug 1499136
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: Ceph-Ansible (Show other bugs)
2.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: 2.5
Assigned To: leseb
ceph-qe-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-17 10:01 EDT by Giulio Fidente
Modified: 2017-10-10 09:36 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-10-10 09:36:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Github ceph/ceph-ansible/issues/1686 None None None 2017-07-17 10:01 EDT

  None (edit)
Description Giulio Fidente 2017-07-17 10:01:01 EDT
Description of problem:
I believe the expectations are that the playbook should fail if any of the disks listed in devices: can't be activated ... this happens when disks are reused for a new cluster with a different fsid
Comment 4 Giulio Fidente 2017-10-10 09:36:28 EDT

*** This bug has been marked as a duplicate of bug 1499136 ***

Note You need to log in before you can comment on or make changes to this bug.