Bug 1471879 - Smoke test failing with insufficient disk space
Smoke test failing with insufficient disk space
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: project-infrastructure (Show other bugs)
mainline
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: bugs@gluster.org
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-17 10:57 EDT by Karthik U S
Modified: 2017-07-18 01:11 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-18 01:11:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karthik U S 2017-07-17 10:57:25 EDT
Description of problem:
Smoke test is failing due to exhaustion of disk space with the error:

Disk Requirements:
At least 21MB more space needed on the / filesystem.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:
Smoke test should continue without this error.

Additional info:
Comment 1 Nigel Babu 2017-07-17 11:43:35 EDT
Can you also mention the machine where you're seeing this failure?
Comment 2 Karthik U S 2017-07-18 00:56:59 EDT
(In reply to Nigel Babu from comment #1)
> Can you also mention the machine where you're seeing this failure?

Build was on builder0.rht.gluster.org
You can see the console output here:
https://build.gluster.org/job/devrpm-fedora/5229/console
Comment 3 Nigel Babu 2017-07-18 01:11:37 EDT
This should be fixed now.

Note You need to log in before you can comment on or make changes to this bug.