Bug 1471964 - Cannot set default option for static dropdown list in Service Dialog
Cannot set default option for static dropdown list in Service Dialog
Status: CLOSED DUPLICATE of bug 1463827
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Automate (Show other bugs)
5.7.0
All All
medium Severity high
: GA
: 5.7.4
Assigned To: eclarizi
Shveta
service
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-17 15:27 EDT by Ryan Spagnola
Modified: 2017-08-24 12:04 EDT (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-24 12:03:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: Bug
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: CFME Core


Attachments (Terms of Use)

  None (edit)
Comment 3 eclarizi 2017-07-20 14:30:20 EDT
Once both https://github.com/ManageIQ/manageiq/pull/15455 and https://github.com/ManageIQ/manageiq-ui-classic/pull/1700 are backported to Euwe, this should be fixed.
Comment 5 Satoe Imaishi 2017-08-24 12:03:13 EDT

*** This bug has been marked as a duplicate of bug 1463827 ***

Note You need to log in before you can comment on or make changes to this bug.