Bug 1471994 - Availability zone of a cloud catalog item cannot be edited.
Availability zone of a cloud catalog item cannot be edited.
Status: CLOSED NOTABUG
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Automate (Show other bugs)
5.8.0
Unspecified Unspecified
unspecified Severity medium
: GA
: cfme-future
Assigned To: Greg McCullough
Dave Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-17 17:50 EDT by Shveta
Modified: 2017-07-18 00:42 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-18 00:42:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
availability zone (108.05 KB, image/png)
2017-07-17 17:50 EDT, Shveta
no flags Details

  None (edit)
Description Shveta 2017-07-17 17:50:45 EDT
Created attachment 1300138 [details]
availability zone

Description of problem:


Version-Release number of selected component (if applicable):
5.8.1.2.20170712143358_461cde4 

How reproducible:


Steps to Reproduce:
1.Create a catalog item of type Amazon.
2.Choose availability zone us-west-1a and save .
3. Edit this catalog item , availability zone cannot be changed. 
4. It does not list all availability zones , even None cannot be selected.

Actual results:


Expected results:


Additional info:
Comment 2 Dan Clarizio 2017-07-17 18:21:59 EDT
Greg, you probably know better how this is supposed to work.  Let me know if you think this is a UI issue.  Thx, Dan
Comment 3 Shveta 2017-07-18 00:42:22 EDT
Oh Realized that this depends on cloud subnet selected .
Not a bug

Note You need to log in before you can comment on or make changes to this bug.