Bug 147204 - kernel-enterprise-2.4.9-e.57 does not work on IBM BladeCetner hosts
Summary: kernel-enterprise-2.4.9-e.57 does not work on IBM BladeCetner hosts
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 2.1
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jim Paradis
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords: Regression
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-02-04 20:28 UTC by Kambiz Aghaiepour
Modified: 2013-08-06 01:11 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-14 20:38:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kambiz Aghaiepour 2005-02-04 20:28:02 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
I can install on the blades with as2.1-u5 (which used the e.49 kernel
for the installation).  Once the system is up and running (the network
interfaces show up as tg3 interfaces btw), and I up2date the box to
get the latest kernel (e.57), at which point I cannot reboot into the
latest kernel.  I have seen two conditions so far in the test
installations that I have done.  Either the system panics upon bootup
(and actually never boots up completely), or the integrated Cisco
switch in the BladeCenter chassis sees errors on the tg3 interface,
and disables the port, rendering the environment offline.  Are you
aware of anyone else reporting this sort of unexpected behavior?  Thanks

Kambiz


Version-Release number of selected component (if applicable):
kernel-enterprise-2.4.9-e.57

How reproducible:
Always

Steps to Reproduce:
1. See description.

Additional info:

Comment 1 Rik van Riel 2005-02-07 21:35:21 UTC
Kambiz,

could you please attach the kernel errors to this bug report ?

Comment 2 Jim Paradis 2005-09-19 22:17:30 UTC
Are you still seeing this behavior?  Can you attach console logs to provide more
information?


Comment 3 Jim Paradis 2006-09-14 20:38:27 UTC
Due to the age of this bug and lack of response from the reporter, I am closing
this as WONTFIX.


Note You need to log in before you can comment on or make changes to this bug.