This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1472102 - Crash on creating Qt Designed Form Class
Crash on creating Qt Designed Form Class
Status: CLOSED DUPLICATE of bug 1470778
Product: Fedora
Classification: Fedora
Component: qt-creator (Show other bugs)
26
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Itamar Reis Peixoto
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-18 02:11 EDT by Ivan Romanov
Modified: 2017-07-18 07:56 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-18 07:56:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
backtrace (16.70 KB, text/plain)
2017-07-18 02:11 EDT, Ivan Romanov
no flags Details
removed packages (5.92 KB, text/plain)
2017-07-18 02:23 EDT, Ivan Romanov
no flags Details

  None (edit)
Description Ivan Romanov 2017-07-18 02:11:13 EDT
Created attachment 1300265 [details]
backtrace

Description of problem:


Version-Release number of selected component (if applicable):
qt5-qtwebkit-5.212.0-0.5.alpha2.fc26.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Open Qt Creator
2. Create a new project
3. Create a new Qt Designer Form Class in the project

Actual results:
Crash

Expected results:
No crash

Additional info:
Full backtrace in attachment. This problem can be in kf5-kdewebkit or qt5-qtwebkit package.
Comment 1 Ivan Romanov 2017-07-18 02:22:40 EDT
I remove kf5-kdewebkit. It helps me.
Comment 2 Ivan Romanov 2017-07-18 02:23 EDT
Created attachment 1300281 [details]
removed packages
Comment 3 Sandro Mani 2017-07-18 03:47:28 EDT
> I remove kf5-kdewebkit. It helps me.
Meaning the crash does not occur if kf5-kdewebkit is not installed?

The crash definitely appears to be in qt5-qtwebkit.
Comment 4 Ivan Romanov 2017-07-18 04:00:51 EDT
Yes. Now I haven't kf5-kdewebkit installed on my system. Also qt5-qtwebkit is installed atm. And all works fine.
Comment 5 Rex Dieter 2017-07-18 07:53:49 EDT
likely dup of bug #1470778
Comment 6 Rex Dieter 2017-07-18 07:56:51 EDT

*** This bug has been marked as a duplicate of bug 1470778 ***

Note You need to log in before you can comment on or make changes to this bug.