Bug 1472120 - Solving Potential Interoperability Problems: Update ACI example
Solving Potential Interoperability Problems: Update ACI example
Status: CLOSED WONTFIX
Product: Red Hat Directory Server
Classification: Red Hat
Component: Doc-administration-guide (Show other bugs)
10.1
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Marc Muehlfeld
Viktor Ashirov
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-18 02:31 EDT by Marc Muehlfeld
Modified: 2017-11-24 06:06 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-11-24 06:06:58 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marc Muehlfeld 2017-07-18 02:31:40 EDT
Document URL: 
https://access.redhat.com/documentation/en-us/red_hat_directory_server/10/html/administration_guide/managing_replication-solving_common_replication_conflicts#Solving_Common_Replication_Conflicts-Solving_Potential_Interoperability_Problems



Section Number and Name: 
12.23.3. Solving Potential Interoperability Problems



Describe the issue: 
targetattr != is dangerous, we should improve these aci examples.
Comment 2 Marc Muehlfeld 2017-11-24 06:06:58 EST
For DS 10.2, the whole section is no longer relevant, because replication conflict entries are no longer visible by default. The section has already been removed from the master branch of the guide. See BZ#1496349#c3.

For this reaons, I close this BZ as WONTFIX.

Note You need to log in before you can comment on or make changes to this bug.