Bug 1472175 - Please package perl-Authen-Radius for CentOS 7
Please package perl-Authen-Radius for CentOS 7
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: perl-Authen-Radius (Show other bugs)
rawhide
Unspecified Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Andreas Thienemann
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-18 04:32 EDT by Clément OUDOT
Modified: 2017-08-10 19:53 EDT (History)
5 users (show)

See Also:
Fixed In Version: perl-Authen-Radius-0.26-4.el7
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-10 19:53:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Clément OUDOT 2017-07-18 04:32:38 EDT
This is a dependency of LemonLDAP::NG.

If not possible to package, let me know.
Comment 1 Paul Howarth 2017-07-18 07:06:04 EDT
This one looks do-able. It needs perl-Data-HexDump branching and building for EPEL-7 first, and then the current Fedora version of perl-Authen-Radius can build and pass its test suite in EPEL-7.

Is this one still useful without perl-Web-ID?
Comment 2 Clément OUDOT 2017-07-18 08:46:28 EDT
Yes it is useful without perl-Web-ID.

Thanks.
Comment 3 Petr Pisar 2017-07-19 04:18:51 EDT
Requests for branching existing packages go to Package Review bug reports. CCing Fedora's maintainer.

*** This bug has been marked as a duplicate of bug 187313 ***
Comment 4 Fedora Update System 2017-07-25 15:44:24 EDT
perl-Data-HexDump-0.02-26.el7 perl-Authen-Radius-0.26-4.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2017-d0f7e44663
Comment 5 Fedora Update System 2017-07-26 19:16:58 EDT
perl-Authen-Radius-0.26-4.el7, perl-Data-HexDump-0.02-26.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2017-d0f7e44663
Comment 6 Fedora Update System 2017-08-10 19:53:54 EDT
perl-Authen-Radius-0.26-4.el7, perl-Data-HexDump-0.02-26.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.