Bug 1472271 - Rebase virt-manager to current upstream release
Summary: Rebase virt-manager to current upstream release
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: virt-manager
Version: 7.5
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Pavel Hrdina
QA Contact: Virtualization Bugs
Jiri Herrmann
URL:
Whiteboard:
Depends On:
Blocks: 1469590 1562102
TreeView+ depends on / blocked
 
Reported: 2017-07-18 10:36 UTC by Jaroslav Suchanek
Modified: 2018-04-10 11:42 UTC (History)
5 users (show)

Fixed In Version: virt-manager-1.4.3-1.el7
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
_virt-manager_ rebased to 1.4.3 The _virt-manager_ packages have been upgraded to version 1.4.3, which provides a number of bug fixes and enhancements over the previous version. Notable changes include: * The virt-manager interface now displays the correct CPU models when creating a guest virtual machine that does not use the AMD64 and Intel 64 architectures. * The default device selection has been optimized for guests using the IBM POWER, IBM z Systems, or the 64-bit ARM architectures. * If an installed network card on the host system is compatible with single root I/O virtualization (SR-IOV), it is now possible to create a virtual network that lists a pool of available virtual functions of the selected SR-IOV-capable card. * The selection of OS types and versions for a newly created guest has been expanded.
Clone Of:
: 1562102 (view as bug list)
Environment:
Last Closed: 2018-04-10 11:40:46 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2018:0726 None None None 2018-04-10 11:42:12 UTC

Description Jaroslav Suchanek 2017-07-18 10:36:03 UTC
Rebase virt-manager to latest upstream release to include new features and resolve rhel bugs, that are already fixed/will be fixed in upstream.

Comment 2 Jaroslav Suchanek 2017-12-11 13:15:23 UTC
Please provide text for release notes. Thanks.

Comment 3 zhoujunqin 2018-02-09 08:45:43 UTC
We have done functional testing and acceptance testing for package "virt-manager-1.4.3-3.el7.noarch", since no critical regression bugs were found, I move this bug from ON_QA to VERIFIED, thanks.

Comment 6 errata-xmlrpc 2018-04-10 11:40:46 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:0726


Note You need to log in before you can comment on or make changes to this bug.