Bug 147229 - kpilot no longer connects to Palm Tunsten T3
kpilot no longer connects to Palm Tunsten T3
Product: Fedora
Classification: Fedora
Component: kdepim (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
Depends On:
  Show dependency treegraph
Reported: 2005-02-04 17:09 EST by David W. Legg
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version: KDE 3.5.x
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-27 15:37:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description David W. Legg 2005-02-04 17:09:34 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
Upon attempting a hot sync that worked with the previous version of
kdepim, I get a connection failure message in the kpilot hotsync
monologue window.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Start kpilot
2. Select Hot sync next time
3. Press Hot Sync button on Palm

Actual Results:  Error message about connection failure.

Tungsten T3 times out and gives error message.

Expected Results:  Hot sync should have happened

Additional info:

Worked ok with previous version of kpilot/kpilotDaemon.
Kpilot still seems to say that is is V4.4.5, so i guess the daemon
must have changed?

Putting back the previous version of kdepim fixes the problem, that
is: kdepim-3.3.1-1.i386.rpm.

The differences between package names is very subtle, ie.
Comment 1 Greg Martyn 2005-04-12 02:36:27 EDT
Same with a Tungsten|C on FC4-test2

Version: KPilot 4.5.0 (baby)
Version: pilot-link 0.12.0-pre2
Version: KDE 3.4.0-1 Red Hat
Version: Qt 3.3.4
Comment 2 David W. Legg 2006-02-27 15:17:08 EST
This one can be closed nwo for FC3. It started to work some time ago.

Note You need to log in before you can comment on or make changes to this bug.