Note: This bug is displayed in read-only format because the product is no longer active in Red Hat Bugzilla.

Bug 1472407

Summary: gnocchi-metricsd unable to extend redis lock
Product: Red Hat OpenStack Reporter: Pradeep Kilambi <pkilambi>
Component: python-toozAssignee: RHOS Maint <rhos-maint>
Status: CLOSED ERRATA QA Contact: Sasha Smolyak <ssmolyak>
Severity: high Docs Contact:
Priority: high    
Version: 11.0 (Ocata)CC: apevec, augol, jdanjou, jjoyce, jschluet, lhh, mabaakou, mburns, mschuppe, nchandek, pkilambi, rhos-maint, sclewis, ssmolyak
Target Milestone: z3Keywords: Triaged, ZStream
Target Release: 11.0 (Ocata)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: python-tooz-1.48.2-1.el7ost Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1465385 Environment:
Last Closed: 2017-10-31 17:40:41 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Bug Depends On: 1465385    
Bug Blocks:    

Comment 4 Julien Danjou 2017-09-08 12:47:50 UTC
For OSP11, the fix is included in tooz 1.48.2 upstream.

Comment 5 Pradeep Kilambi 2017-09-08 13:12:12 UTC
rebased python-tooz to 1.48.2

Comment 7 Sasha Smolyak 2017-10-15 13:22:47 UTC
No more error in log in the latest tooz version

Comment 9 errata-xmlrpc 2017-10-31 17:40:41 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:3097