This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 147252 - application fails to fill formula in cells
application fails to fill formula in cells
Status: CLOSED DUPLICATE of bug 146883
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
3
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-04 23:45 EST by Jim Frost
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-16 08:05:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jim Frost 2005-02-04 23:45:21 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
Open Calc fails to fill in formula, instead it trys to fill in the
value of the formula.  for example cell A1 is -10, cell A2 is =A1+2
thus the value -8.  When I go to fill the cells A3 to A11 the app
wants to fill in -8 incremented by 1(default) as though I have a value
and not a formula.  

I installed 1.1.4 and it works fine.  On my dual boot I have 1.1.2 and
it works ok.  On my dual boot system I run FC2.  I save the entire
ooo-1.1. folder so I can go back, I just installed 1.1.4 to trouble shoot.

Version-Release number of selected component (if applicable):
000-1.1.3

How reproducible:
Always

Steps to Reproduce:
1.put a formula in a cell
2.try to fill the formula
3.fails
    

Actual Results:  trys to fill the value of cell instead of formula.

Expected Results:  should fill cells with formula.  for example: A1+2,
A2+2, A3+2 and so on.

Additional info:
Comment 1 Caolan McNamara 2005-02-16 08:05:03 EST

*** This bug has been marked as a duplicate of 146883 ***

Note You need to log in before you can comment on or make changes to this bug.