Bug 1472577 - Invalid version parameter states supported values are [1, 2] but support for 1 has been removed.
Invalid version parameter states supported values are [1, 2] but support for ...
Status: ASSIGNED
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-glance (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: 12.0 (Pike)
Assigned To: Pranali Deore
Mike Abrams
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-18 23:29 EDT by Mike Abrams
Modified: 2017-07-31 06:46 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Abrams 2017-07-18 23:29:53 EDT
Description of problem:
Invalid version parameter states supported values are [1, 2] but support for 1 has been removed.

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1.(overcloud) [stack@undercloud-0 ~]$ . ./overcloudrc
2. (overcloud) [stack@undercloud-0 ~]$ glance image-list

Actual results:
Invalid API version parameter. Supported values are [1, 2]

Expected results:
Invalid API version parameter. Supported values are [2, 3?]

Additional info:

Note You need to log in before you can comment on or make changes to this bug.