Bug 147266 - Rawhide version of xorg-x11 causes Synaptic and GYUM to Crash
Rawhide version of xorg-x11 causes Synaptic and GYUM to Crash
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-05 14:59 EST by Greg Douglas
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-07 20:14:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Greg Douglas 2005-02-05 14:59:18 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
As advised in bug #138714, I upgraded the x11 to the rawhide version
in order to see if it fixed the problem with the stuck screen
resolution. I have been using this recent release of x11, and have
noticed that both GYUM (gyum-1.0-1.fc2), and Synaptic
(synaptic-0.55.3-1.1.fc3.rf) now crash part way as they launch.  

Thought it was worth logging as a bug before it gets released.

Greg

Version-Release number of selected component (if applicable):
xorg-x11-6.8.1.903-2

How reproducible:
Always

Steps to Reproduce:
1.Launch GYUM or Synaptic
2.Screen starts to appear, then dissapears.
3.
    

Actual Results:  Screen starts to appear, then dissapears.

Expected Results:  Both worked correctly just before upgrading the
xorg-x11.

Additional info:
Comment 1 Greg Douglas 2005-02-07 16:24:19 EST
Just upgraded to synaptic-0.55.3-2 from the Fedora Extras, and
Synaptic now works well.
Comment 2 Mike A. Harris 2005-02-07 20:14:23 EST
If synaptic or gyum are crashing, it would most likely be a bug
in those applications themselves, and you should report the bug
to the author of either application directly, or to the maintainer
of the synaptic/gyum packages.

You've indicated that you've upgraded synaptic and the problem is
gone, so I'm assuming this was a synaptic bug fixed in a newer
version of synaptic, and closing the xorg-x11 bug report as
"NOTABUG".

If you experience further problems with synaptic or gyum, please
report the problem to the authors of the software for investigation.

Thanks.

Note You need to log in before you can comment on or make changes to this bug.