Bug 1472680 - is/registry-console TAGS is 3.5 looks confused after upgraded to OCP 3.6 from OCP 3.5
is/registry-console TAGS is 3.5 looks confused after upgraded to OCP 3.6 from...
Status: CLOSED CURRENTRELEASE
Product: OpenShift Container Platform
Classification: Red Hat
Component: Upgrade (Show other bugs)
3.6.0
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Scott Dodson
Anping Li
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-19 04:25 EDT by Weihua Meng
Modified: 2017-08-24 15:28 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-24 15:28:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Weihua Meng 2017-07-19 04:25:31 EDT
Description of problem:
is/registry-console TAGS is 3.5 looks confused after upgraded to OCP 3.6 from OCP 3.5
Version-Release number of the following components:
openshift v3.5.5.31.4 ->
openshift v3.6.152
How reproducible:
Always
Steps to Reproduce:
1. upgrade OCP 3.5 to OCP 3.6
2. $ oc get imagestreams -n default

Actual results:
NAME               DOCKER REPO                                  TAGS      UPDATED
registry-console   172.31.41.15:5000/default/registry-console   3.5       2 days ago

Expected results:
All tags should be 3.6, no 3.5 kept(which looks like version 3.5 is working)
Additional info:

Note You need to log in before you can comment on or make changes to this bug.