Bug 1472767 - (CVE-2017-11407) CVE-2017-11407 wireshark: MQ dissector crash (wnpa-sec-2017-35)
CVE-2017-11407 wireshark: MQ dissector crash (wnpa-sec-2017-35)
Status: NEW
Product: Security Response
Classification: Other
Component: vulnerability (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Red Hat Product Security
impact=moderate,public=20170718,repor...
: Security
Depends On: 1472771
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-19 07:36 EDT by Adam Mariš
Modified: 2017-07-19 07:37 EDT (History)
6 users (show)

See Also:
Fixed In Version: wireshark 2.2.8, wireshark 2.0.14
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Mariš 2017-07-19 07:36:14 EDT
It was reported that Wireshark's MQ dissector could crash. It may be possible to make Wireshark crash by injecting a malformed packet onto the wire or by convincing someone to read a malformed packet trace file.

Upstream bug(s):

https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=13792

External References:

https://www.wireshark.org/security/wnpa-sec-2017-35.html
Comment 1 Adam Mariš 2017-07-19 07:37:33 EDT
Created wireshark tracking bugs for this issue:

Affects: fedora-all [bug 1472771]

Note You need to log in before you can comment on or make changes to this bug.