Bug 1472891 - Getting DHCP conflicts while creating multiple hosts at same time via REST API (Sat 6.2 clone)
Getting DHCP conflicts while creating multiple hosts at same time via REST AP...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: DHCP & DNS (Show other bugs)
6.2.9
All Linux
medium Severity high (vote)
: Unspecified
: --
Assigned To: Dmitri Dolguikh
http://projects.theforeman.org/issues...
: Triaged
Depends On: 1459644
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-19 11:24 EDT by Neal Kim
Modified: 2018-03-14 16:45 EDT (History)
14 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1459644
Environment:
Last Closed: 2018-03-14 16:45:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Foreman Issue Tracker 20173 None None None 2017-07-20 04:02 EDT
Foreman Issue Tracker 20474 None None None 2017-08-07 12:06 EDT

  None (edit)
Comment 4 pm-sat@redhat.com 2017-07-20 06:04:52 EDT
Upstream bug assigned to ddolguik@redhat.com
Comment 5 pm-sat@redhat.com 2017-07-20 06:04:57 EDT
Moving this bug to POST for triage into Satellite 6 since the upstream issue http://projects.theforeman.org/issues/20173 has been resolved.
Comment 10 Lukas Zapletal 2017-08-07 12:06:17 EDT
Hello,

we found another issue and actively working on it.

http://projects.theforeman.org/issues/20474

Note You need to log in before you can comment on or make changes to this bug.