Bug 1472942 - RHGS-3.4, rebase nfs-ganesha to 2.5.2
RHGS-3.4, rebase nfs-ganesha to 2.5.2
Status: ON_QA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: nfs-ganesha (Show other bugs)
3.3
Unspecified Unspecified
high Severity high
: ---
: RHGS 3.4.0
Assigned To: Kaleb KEITHLEY
surabhi
: Rebase
Depends On: 1472937
Blocks: 1475699 1503134
  Show dependency treegraph
 
Reported: 2017-07-19 12:00 EDT by Kaleb KEITHLEY
Modified: 2017-11-15 13:01 EST (History)
9 users (show)

See Also:
Fixed In Version: nfs-ganesha-2.5.4-1
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1472937
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 4 Kaleb KEITHLEY 2017-08-15 15:23:53 EDT
FYI, we're getting close to tagging 2.5.2 upstream and there are known issues with 2.5.1 (e.g. readdir chunk size default); I plan to take 2.5.2 instead of 2.5.1.

Note You need to log in before you can comment on or make changes to this bug.