Bug 1472959 - [ovirt-web-ui] Menu should be aligned to the left
[ovirt-web-ui] Menu should be aligned to the left
Status: CLOSED NOTABUG
Product: ovirt-engine
Classification: oVirt
Component: Frontend.Core (Show other bugs)
4.2.0
Unspecified Unspecified
unspecified Severity medium (vote)
: ---
: ---
Assigned To: Marek Libra
Pavel Stehlik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-19 12:48 EDT by Petr Matyáš
Modified: 2017-07-20 00:53 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-20 00:53:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Virt
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (86.00 KB, image/png)
2017-07-19 12:48 EDT, Petr Matyáš
no flags Details

  None (edit)
Description Petr Matyáš 2017-07-19 12:48:53 EDT
Created attachment 1301244 [details]
screenshot

Description of problem:
Menu on top of VM detail is not in convenient place, most people would expect it to be on the left. So aligning it to the right is not really good since on higher resolution displays it is pretty far.

Version-Release number of selected component (if applicable):
ovirt-web-ui-1.1.0-1.el7.centos.x86_64

How reproducible:
always

Steps to Reproduce:
1. open VM detail in web-ui
2.
3.

Actual results:
menu with start|stop... is aligned to the right

Expected results:
menu should be aligned to the left

Additional info:
Comment 1 Greg Sheremeta 2017-07-19 14:22:42 EDT
Menu on the right is correctly following PatternFly:

See http://www.patternfly.org/pattern-library/content-views/table-view/
Comment 2 Michal Skrivanek 2017-07-20 00:53:36 EDT
Please file these bugs in project's upstream tracker https://github.com/oVirt/ovirt-web-ui/issues

Note You need to log in before you can comment on or make changes to this bug.