Bug 1472974 - Docker cannot do subscription/certificate verification
Docker cannot do subscription/certificate verification
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: docker (Show other bugs)
7.4
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Antonio Murdaca
atomic-bugs@redhat.com
: Extras
Depends On: 1471218
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-19 13:22 EDT by Ian McLeod
Modified: 2017-09-05 06:35 EDT (History)
10 users (show)

See Also:
Fixed In Version: docker-1.12.6-51.gitc4618fb.el7_4
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1471218
Environment:
Last Closed: 2017-09-05 06:35:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 Antonio Murdaca 2017-08-02 08:50:00 EDT
Miloslav, are you ok bumping containers/image in projectatomic/docker (1.12.6 and 1.13.1|1.13.1-rhel branches) to the current master? Current c/image master is e6ced5e26c9b60ec23f0f7bd49b82a106f1d4db4 (https://github.com/containers/image/commit/e6ced5e26c9b60ec23f0f7bd49b82a106f1d4db4).
Comment 6 Antonio Murdaca 2017-08-02 15:35:45 EDT
Miloslav, I've bumped c/image in docker-1.12.6 branch here https://github.com/projectatomic/docker/commit/7b609eb13d679fe88f1024f08532999ea39b9c53, PTAL
Comment 7 Miloslav Trmač 2017-08-05 15:18:25 EDT
(In reply to Antonio Murdaca from comment #6)
> Miloslav, I've bumped c/image in docker-1.12.6 branch here
> https://github.com/projectatomic/docker/commit/
> 7b609eb13d679fe88f1024f08532999ea39b9c53, PTAL

LGTM.
Comment 10 Luwen Su 2017-08-25 04:41:54 EDT
In docker-1.12.6-55.gitc4618fb.el7.x86_64,
pulling succesfully
Trying to pull repository registry.access.redhat.com/rhel7/openscap ... 
sha256:ff9ecfe8259c9b9dc6fd2a8aa7e657a919d75f930385a1d1277287c559865075: Pulling from registry.access.redhat.com/rhel7/openscap
be1e04c6fbff: Already exists 
449ed11d916a: Already exists 
57be29290373: Downloading 16.08 MB/33.5 MB
8cb7f3d01523: Download complete
Comment 12 errata-xmlrpc 2017-09-05 06:35:14 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2599

Note You need to log in before you can comment on or make changes to this bug.