Bug 1473012 - [abrt] ibus: bus_dbus_impl_connection_filter_cb(): ibus-daemon killed by signal 6
Summary: [abrt] ibus: bus_dbus_impl_connection_filter_cb(): ibus-daemon killed by sign...
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: ibus
Version: 27
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: fujiwara
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:82089815149130408ba7bdb1b13...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-07-19 20:35 UTC by Pavel Roskin
Modified: 2018-07-23 09:09 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-07-23 09:09:58 UTC


Attachments (Terms of Use)
File: backtrace (15.20 KB, text/plain)
2017-07-19 20:35 UTC, Pavel Roskin
no flags Details
File: cgroup (195 bytes, text/plain)
2017-07-19 20:35 UTC, Pavel Roskin
no flags Details
File: core_backtrace (10.48 KB, text/plain)
2017-07-19 20:35 UTC, Pavel Roskin
no flags Details
File: cpuinfo (1.35 KB, text/plain)
2017-07-19 20:35 UTC, Pavel Roskin
no flags Details
File: dso_list (2.26 KB, text/plain)
2017-07-19 20:35 UTC, Pavel Roskin
no flags Details
File: environ (1.98 KB, text/plain)
2017-07-19 20:35 UTC, Pavel Roskin
no flags Details
File: limits (1.29 KB, text/plain)
2017-07-19 20:35 UTC, Pavel Roskin
no flags Details
File: maps (11.49 KB, text/plain)
2017-07-19 20:35 UTC, Pavel Roskin
no flags Details
File: open_fds (1.61 KB, text/plain)
2017-07-19 20:35 UTC, Pavel Roskin
no flags Details
File: proc_pid_status (1.28 KB, text/plain)
2017-07-19 20:35 UTC, Pavel Roskin
no flags Details
File: var_log_messages (28 bytes, text/plain)
2017-07-19 20:35 UTC, Pavel Roskin
no flags Details

Description Pavel Roskin 2017-07-19 20:35:19 UTC
Version-Release number of selected component:
ibus-1.5.16-3.fc26

Additional info:
reporter:       libreport-2.9.1
backtrace_rating: 4
cmdline:        ibus-daemon --xim --panel disable
crash_function: bus_dbus_impl_connection_filter_cb
executable:     /usr/bin/ibus-daemon
journald_cursor: s=2b427e5c155c4c6ebb2ea03017e4893b;i=bd335;b=d8f0a7919b3d48418c4e8230e8adaec9;m=2d9d0d697;t=554b167f01149;x=213a64bbbda12226
kernel:         4.11.10-300.fc26.x86_64
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 1 Pavel Roskin 2017-07-19 20:35:23 UTC
Created attachment 1301341 [details]
File: backtrace

Comment 2 Pavel Roskin 2017-07-19 20:35:24 UTC
Created attachment 1301342 [details]
File: cgroup

Comment 3 Pavel Roskin 2017-07-19 20:35:25 UTC
Created attachment 1301343 [details]
File: core_backtrace

Comment 4 Pavel Roskin 2017-07-19 20:35:26 UTC
Created attachment 1301344 [details]
File: cpuinfo

Comment 5 Pavel Roskin 2017-07-19 20:35:26 UTC
Created attachment 1301345 [details]
File: dso_list

Comment 6 Pavel Roskin 2017-07-19 20:35:27 UTC
Created attachment 1301346 [details]
File: environ

Comment 7 Pavel Roskin 2017-07-19 20:35:28 UTC
Created attachment 1301347 [details]
File: limits

Comment 8 Pavel Roskin 2017-07-19 20:35:29 UTC
Created attachment 1301348 [details]
File: maps

Comment 9 Pavel Roskin 2017-07-19 20:35:30 UTC
Created attachment 1301349 [details]
File: open_fds

Comment 10 Pavel Roskin 2017-07-19 20:35:31 UTC
Created attachment 1301350 [details]
File: proc_pid_status

Comment 11 Pavel Roskin 2017-07-19 20:35:31 UTC
Created attachment 1301351 [details]
File: var_log_messages

Comment 12 Krishna Babu K 2018-02-28 14:09:52 UTC
Verified on f27, not able to reproduce.

$ cat /etc/fedora-release 
Fedora release 27 (Twenty Seven)
$ rpm -qa | grep ibus-1
ibus-1.5.17-6.fc27.x86_64
$ ibus-daemon -d --xim --panel disable --replace
$ echo $?
0

Comment 13 Pooja Yadav 2018-07-23 09:09:58 UTC
Tested on F28 issue not reproducible.
If found again, please re-open the same.
Version used for testing:
ibus-1.5.18-4.fc28.x86_64

Therefore closing this bug.


Note You need to log in before you can comment on or make changes to this bug.