Bug 147318 - Unable to mount NTFS partition
Unable to mount NTFS partition
Status: CLOSED DUPLICATE of bug 65749
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
All Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-07 03:55 EST by Neeraj Jaiman
Modified: 2015-01-04 17:16 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-08 01:43:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Neeraj Jaiman 2005-02-07 03:55:47 EST
Description of problem:
Unable to Mount ntfs partition.


How Reproducible:
I installed Fedora Core 3 (2.6.9-1.667) on my Toshiba A45-S150 laptop,
which already had Windows XP sp2, installed.
After I installed Fedora Core 3 (2.6.9-1.667), I was unable to mount
my ntfs partition to access my windows partition. 
Although I had created following entry in my /etc/fstab file:

/dev/hda5 /mnt/C ntfs users,owner,ro,umask=000 0 0

/dev/hda2 /mnt/D ntfs users,owner,ro,umask=000 0 0


After some time I updated my Kernel to 2.6.10-1.741_FC3, after doing
this I was able to mount my ntfs partition and thus was able to access 
my windows partition.

Now again after some days I updated the kernel to 2.6.10-1.760_FC3.
This time again I failed to mount my ntfs partition and thus, now I am
not able to access my windwos partition.

I updated my kernel using the automatic update option available with FC3


Version-Release number of selected component (if applicable):
2.6.10-1.760_FC3
Comment 1 Dave Jones 2005-02-08 01:43:14 EST

*** This bug has been marked as a duplicate of 65749 ***

Note You need to log in before you can comment on or make changes to this bug.