Bug 147319 - [Canna LE]AUX doesn't work when the keybinding is changed
[Canna LE]AUX doesn't work when the keybinding is changed
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: iiimf (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Akira TAGOH
: i18n
Depends On:
Blocks: IIIMF
  Show dependency treegraph
 
Reported: 2005-02-07 03:57 EST by Akira TAGOH
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-12 02:18:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Akira TAGOH 2005-02-07 03:57:16 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.3) Gecko/20041020

Description of problem:
AUX object in Canna LE doesn't work properly when you change the keybinding in .canna.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.put (global-set-key "\F2" 'extend-mode) and (global-set-key "\Home" 'undefined) into ~htt/.canna or your .canna.
2.restart htt_server or run htt_server as your user.
3.press F2 and choose the item.
  

Actual Results:  hide the AUX object.

Expected Results:  should work properly.

Additional info:

now the AUX object assumes that the keybinding for extend-mode is Home. that's a problem.
Comment 2 Lawrence Lim 2005-10-12 02:18:19 EDT
We strive to work with the upstream community of open source projects. This
allows us to reduce the likelihood of regressions between releases as well as to
benefit from features and fixes as development moves forward. Since this change
would require a divergence from the upstream project, please report this issue
to IIIMF developers by filing a bug report in the OpenI18N bugzilla located at
http://openi18n.org/bugzilla/ in the "IIIMF" component.

We urge you to bring the information upstream, so that it can be incorporated in
the next release. Once you've filed your bug report to OpenI18N, if you paste
the new bug URL here, we will continue to track the issue in the centralized
OpenI18N bug tracker, and will review any bug fixes that become available for
consideration in future updates.

Thanks. 

Note You need to log in before you can comment on or make changes to this bug.