Bug 1473354 - [RFE] Dynamic log levels
[RFE] Dynamic log levels
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-cinder (Show other bugs)
13.0 (Queens)
Unspecified Unspecified
unspecified Severity unspecified
: Upstream M1
: 13.0 (Queens)
Assigned To: Gorka Eguileor
Avi Avraham
https://blueprints.launchpad.net/cind...
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-20 11:15 EDT by Eric Harney
Modified: 2018-06-27 09:33 EDT (History)
4 users (show)

See Also:
Fixed In Version: openstack-cinder-12.0.0-0.20171206135420.61962d2.el7ost
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-06-27 09:32:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 445885 None None None 2017-07-20 11:15 EDT
Red Hat Product Errata RHEA-2018:2086 None None None 2018-06-27 09:33 EDT

  None (edit)
Description Eric Harney 2017-07-20 11:15:23 EDT
REST API to change the log level of running Cinder services.

https://blueprints.launchpad.net/cinder/+spec/dynamic-log-levels
Comment 6 Avi Avraham 2018-03-22 10:57:20 EDT
verified according to Polarion test run
Comment 8 errata-xmlrpc 2018-06-27 09:32:14 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:2086

Note You need to log in before you can comment on or make changes to this bug.