Bug 1473448 - RFE: Remove Horizon warning for root disk size when booting from volume
RFE: Remove Horizon warning for root disk size when booting from volume
Status: CLOSED DUPLICATE of bug 1303124
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
10.0 (Newton)
Unspecified Linux
unspecified Severity medium
: ---
: ---
Assigned To: Radomir Dopieralski
Ido Ovadia
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-20 18:33 EDT by nalmond
Modified: 2017-07-26 10:55 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-26 10:55:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of the warning (265.44 KB, image/png)
2017-07-20 18:33 EDT, nalmond
no flags Details

  None (edit)
Description nalmond 2017-07-20 18:33:20 EDT
Created attachment 1302034 [details]
screenshot of the warning

- What is the nature and description of the request? 
 A warning is displayed in the create instance tool stating that the minimum root disk size isn't met when launching an instance from a volume. The root disk size in the flavor is set to less than the minimum size, but this warning should not be displayed if the instance is created from a volume. I will attach a screenshot of the warning.

- Why does the customer need this? (List the business requirements here) 
 The warning can be confusing to users who are only creating volume-backed instances
 
- How would the customer like to achieve this? (List the functional requirements here) 
 When using this tool, it currently checks if the instance is being created from a volume and then compares the min disk size to the volume size, displaying a different, but relevant, warning. Using a similar check, the warning in the screenshot could be hidden in this scenario.
Comment 2 Beth Elwell 2017-07-26 10:55:31 EDT
This RFE has been fixed as a duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=1303124 just in a different way to stated above. If launching an instance from a volume the flavor that is less than min_disk of the image used to create the volume cannot be selected in addition to the warning.

*** This bug has been marked as a duplicate of bug 1303124 ***

Note You need to log in before you can comment on or make changes to this bug.