Bug 147348 - Window list applet only shows windows on Xinerama screen 0
Window list applet only shows windows on Xinerama screen 0
Status: CLOSED DUPLICATE of bug 138874
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
Depends On:
  Show dependency treegraph
Reported: 2005-02-07 10:44 EST by David Woodhouse
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:08:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description David Woodhouse 2005-02-07 10:44:52 EST
Description of problem:
Window list applet doesn't show windows on second screen of multi-head

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Set up Xinerama display using two screens.
2. Move a window onto screen 1
3. Watch it disappear from the window list.
This was working fine in FC2, and isn't related to workspaces.
Switching the 'show windows from all workspaces' option off then on
again makes no difference.
Comment 1 Mark McLoughlin 2005-02-07 11:12:12 EST

*** This bug has been marked as a duplicate of 138874 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:08:08 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.