Due to a recent update on Javascript code a full page refresh on your browser might be needed.
Bug 1473525 - Update the merge access rights for new maintainers
Summary: Update the merge access rights for new maintainers
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: GlusterFS
Classification: Community
Component: project-infrastructure
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: bugs@gluster.org
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-07-21 05:22 UTC by Amar Tumballi
Modified: 2017-11-17 07:39 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-17 07:39:12 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Amar Tumballi 2017-07-21 05:22:35 UTC
Description of problem:

We recently did this exercise, and got https://review.gluster.org/17583 merged. Need to provide merge right to corresponding maintainers in their component.

The google spreadsheet which is mentioned in commit summary of patch should be consider for giving merge rights to ppers.


Version-Release number of selected component (if applicable):
master.


Expected results:
The updated access rights

Additional info:
You can reach out to me or vbellur for further questions if any.

Comment 1 Amar Tumballi 2017-07-21 05:24:38 UTC
Again, to save the click on patch, the list of Maintainers and Peers mentioned in Commit is : https://goo.gl/CcvP5K

Comment 2 Nigel Babu 2017-07-21 11:19:47 UTC
All maintainers who have access to the glusterfs repo have been granted commit access. I've also send every one a note.

If you're here because you don't seem to have commit access, please comment with your Gerrit email address.

Comment 3 Nigel Babu 2017-07-21 11:22:31 UTC
If you don't see the submit button, please also try with this URL -> https://review.gluster.org/#/c/17849/

Comment 4 Amar Tumballi 2017-11-17 07:39:12 UTC
All this works for me (and confirmed with other maintainers too).


Note You need to log in before you can comment on or make changes to this bug.