Bug 1473566 - [Docs][Upgrade] Add a step about editing VMs to the procedure for changing cluster compatibility version
[Docs][Upgrade] Add a step about editing VMs to the procedure for changing cl...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
4.1.2
All Linux
urgent Severity urgent
: ovirt-4.1.5
: ---
Assigned To: Megan Lewis
Tahlia Richardson
: Documentation, EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-21 03:43 EDT by Anand Nande
Modified: 2017-09-01 01:40 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-09-01 01:40:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Docs
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Michal Skrivanek 2017-07-25 02:41:32 EDT
Yes, that is the expected behavior. The reason for asking for that is that the VM is in a inconsistent state and the Edit dialog provides additional validation and warnings (by highlighting problematic fields) which the user can resolve/fix. Sometimes it's changed automatically so it looks like a useless open&save, but unfortunately that code is only on the frontend side so it needs to be done like that
Comment 4 Tahlia Richardson 2017-09-01 01:27:39 EDT
Reviewed and merged.

Note You need to log in before you can comment on or make changes to this bug.