Bug 1473575
| Summary: | [virtio-win][netkvm] win2012R2 BSOD after migration during netperf test | ||
|---|---|---|---|
| Product: | Red Hat Enterprise Linux 7 | Reporter: | Oneata Mircea Teodor <toneata> |
| Component: | virtio-win | Assignee: | ybendito |
| virtio-win sub component: | virtio-win-prewhql | QA Contact: | Virtualization Bugs <virt-bugs> |
| Status: | CLOSED ERRATA | Docs Contact: | |
| Severity: | high | ||
| Priority: | high | CC: | ailan, jen, jherrman, lijin, lprosek, michen, mtessun, phou, sjubran, wyu, xiagao, ybendito |
| Version: | 7.4 | Keywords: | Regression, ZStream |
| Target Milestone: | rc | ||
| Target Release: | --- | ||
| Hardware: | Unspecified | ||
| OS: | Unspecified | ||
| Whiteboard: | |||
| Fixed In Version: | Doc Type: | Bug Fix | |
| Doc Text: |
Prior to this update, after migrating a Windows Server 2012 R2 guest, the guest in certain cases failed to boot and displayed a blue error screen. The bug has been fixed, and the described problem no longer occurs.
|
Story Points: | --- |
| Clone Of: | 1458626 | Environment: | |
| Last Closed: | 2017-08-17 14:49:44 UTC | Type: | --- |
| Regression: | --- | Mount Type: | --- |
| Documentation: | --- | CRM: | |
| Verified Versions: | Category: | --- | |
| oVirt Team: | --- | RHEL 7.3 requirements from Atomic Host: | |
| Cloudforms Team: | --- | Target Upstream Version: | |
| Embargoed: | |||
| Bug Depends On: | 1458626 | ||
| Bug Blocks: | |||
|
Description
Oneata Mircea Teodor
2017-07-21 08:01:17 UTC
change status to verified according to https://bugzilla.redhat.com/show_bug.cgi?id=1458626#c13 Since the problem described in this bug report should be resolved in a recent advisory, it has been closed with a resolution of ERRATA. For information on the advisory, and where to find the updated files, follow the link below. If the solution does not work for you, open a new bug report. https://access.redhat.com/errata/RHBA-2017:2490 |