Bug 1473688 - Uprgade rubygem-cool.io to 1.5.0
Uprgade rubygem-cool.io to 1.5.0
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: rubygem-cool.io (Show other bugs)
4.1.4
Unspecified Unspecified
unspecified Severity unspecified
: ovirt-4.1.5
: ---
Assigned To: Sandro Bonazzola
Pavol Brilla
: Rebase, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-21 08:28 EDT by Sandro Bonazzola
Modified: 2017-08-22 13:43 EDT (History)
2 users (show)

See Also:
Fixed In Version: rubygem-cool.io-1.5.0-1.el7
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
This release upgrades the rubygem-cool.io package to version 1.5.0. A full changelog is available at https://github.com/tarcieri/cool.io/blob/master/CHANGES.md
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-22 13:43:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Integration
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
RDO 7822 None None None 2017-07-21 08:29 EDT

  None (edit)
Description Sandro Bonazzola 2017-07-21 08:28:58 EDT
Rebase on upstream 1.5.0
Comment 4 errata-xmlrpc 2017-08-22 13:43:10 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:2511

Note You need to log in before you can comment on or make changes to this bug.