Bug 1473707 - Upgrade rubygem-fluent-plugin-secure-forward to 0.4.5
Upgrade rubygem-fluent-plugin-secure-forward to 0.4.5
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: rubygem-fluent-plugin-secure-forward (Show other bugs)
4.1.4
Unspecified Unspecified
unspecified Severity unspecified
: ovirt-4.1.5
: ---
Assigned To: Sandro Bonazzola
Pavol Brilla
: Rebase, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-21 09:15 EDT by Sandro Bonazzola
Modified: 2017-08-22 13:43 EDT (History)
4 users (show)

See Also:
Fixed In Version: rubygem-fluent-plugin-secure-forward-0.4.5-1.el7
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
This update is to rebase packages to version: 0.4.5. Highlights, important fixes, or notable enhancements: - This is an upgrade from 0.4.3. - Use SHA256 instead of SHA1 (https://github.com/tagomoris/fluent-plugin-secure-forward/pull/58)
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-22 13:43:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Integration
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
RDO 7824 None None None 2017-07-21 09:17 EDT
RDO 7825 None None None 2017-07-21 09:17 EDT

  None (edit)
Description Sandro Bonazzola 2017-07-21 09:15:59 EDT
Rebase on upstream 0.4.5 alighing with RHOSE 3.6
Comment 2 Emma Heftman 2017-08-10 06:56:03 EDT
Hi Sandro. Pls. define whether this bug requires doc text. Thanks!
Comment 5 errata-xmlrpc 2017-08-22 13:43:26 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:2515

Note You need to log in before you can comment on or make changes to this bug.