Bug 1473709 - metadata update fails if preferered is null as the database schema doesn't allows null value
metadata update fails if preferered is null as the database schema doesn't al...
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-manila (Show other bugs)
11.0 (Ocata)
Unspecified Unspecified
medium Severity medium
: z2
: 11.0 (Ocata)
Assigned To: Tom Barron
Dustin Schoenbrun
Don Domingo
: Triaged, ZStream
Depends On: 1473704
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-21 09:21 EDT by Tom Barron
Modified: 2017-09-13 17:50 EDT (History)
7 users (show)

See Also:
Fixed In Version: openstack-manila-4.0.0-6.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1473704
Environment:
Last Closed: 2017-09-13 17:50:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 1703660 None None None 2017-07-21 09:21 EDT
OpenStack gerrit 485781 None None None 2017-07-21 09:27 EDT

  None (edit)
Comment 5 errata-xmlrpc 2017-09-13 17:50:42 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2722

Note You need to log in before you can comment on or make changes to this bug.