Bug 1473746 - Upgrade rubygem-resolve-hostname to 0.1.0
Upgrade rubygem-resolve-hostname to 0.1.0
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: rubygem-resolve-hostname (Show other bugs)
4.1.4
Unspecified Unspecified
unspecified Severity unspecified
: ovirt-4.1.5
: ---
Assigned To: Sandro Bonazzola
Pavol Brilla
: Rebase, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-21 10:27 EDT by Sandro Bonazzola
Modified: 2017-08-22 13:43 EDT (History)
2 users (show)

See Also:
Fixed In Version: rubygem-resolve-hostname-0.1.0-1.el7
Doc Type: Rebase: Bug Fixes Only
Doc Text:
Rebase package(s) to version: 0.1.0 Highlights, important fixes, or notable enhancements: This is an upgrade from 0.0.4. According to changelog this has only internal bugfixes, nothing visible to user. No doctext needed.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-22 13:43:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Integration
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
RDO 7830 None None None 2017-07-21 10:29 EDT
RDO 7831 None None None 2017-07-21 10:28 EDT

  None (edit)
Description Sandro Bonazzola 2017-07-21 10:27:41 EDT
Rebase on upstream 0.1.0 aligning with RHOSE 3.6
Comment 5 errata-xmlrpc 2017-08-22 13:43:29 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:2516

Note You need to log in before you can comment on or make changes to this bug.