Bug 1473768 - Upgrade rubygem-thread_safe to 0.3.6
Upgrade rubygem-thread_safe to 0.3.6
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: rubygem-thread_safe (Show other bugs)
4.1.4
Unspecified Unspecified
unspecified Severity unspecified
: ovirt-4.1.5
: ---
Assigned To: Sandro Bonazzola
Pavol Brilla
: Rebase, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-21 11:02 EDT by Sandro Bonazzola
Modified: 2017-08-22 13:43 EDT (History)
7 users (show)

See Also:
Fixed In Version: rubygem-thread_safe-0.3.6-1.el7
Doc Type: Rebase: Bug Fixes Only
Doc Text:
Rebase package(s) to version: 0.3.6 Highlights, important fixes, or notable enhancements: This is an upgrade from 0.3.5, according to changelog it should be just internal bug fixing, nothing user visible. No doc update is needed.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-22 13:43:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Integration
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
RDO 7833 None None None 2017-07-21 11:03 EDT
RDO 8000 None None None 2017-07-31 11:17 EDT

  None (edit)
Description Sandro Bonazzola 2017-07-21 11:02:12 EDT
Rebase on upstream 0.3.6 aligigning with RHOSE 3.6
Comment 7 errata-xmlrpc 2017-08-22 13:43:58 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:2522

Note You need to log in before you can comment on or make changes to this bug.