This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 14738 - Can't ship Red Hat Professional to US Territories
Can't ship Red Hat Professional to US Territories
Status: CLOSED CURRENTRELEASE
Product: Red Hat Web Site
Classification: Red Hat
Component: Store (Show other bugs)
current
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Garth Webb
Paul Lindner
http://www.redhat.com/apps/commerce
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-27 13:38 EDT by Garth Webb
Modified: 2007-04-18 12:27 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-03 20:32:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Garth Webb 2000-07-27 13:38:18 EDT
Because of the way the store tables were initally defined, there is no way
to mark US territories as part of the US and therefore not restricted by
the strong encryption export laws.  This keeps places like Puerto Rico from
getting copies of non-exportable products.
Comment 1 Garth Webb 2000-08-03 20:34:19 EDT
The store code has been changed to allow exportable products to be shipped to
all US territories.  The territory MUST be selected from the Country menu rather
than from the State menu (the state menu should have "Outside the US/Canada"
selected since FedEx treats US territories as separate countries.  Additionally
the only shipping option available will be FedEx international priority (FXIP).

Note You need to log in before you can comment on or make changes to this bug.