Bug 1473828 - Access Control: No option to 'Delete selected Groups' when selecting multiple groups under Access Control EVM Groups
Access Control: No option to 'Delete selected Groups' when selecting multiple...
Status: CLOSED DUPLICATE of bug 1514723
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.8.0
All All
high Severity high
: GA
: cfme-future
Assigned To: Roman Blanco
Dave Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-21 15:41 EDT by Landon LaSmith
Modified: 2017-12-04 10:42 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-04 10:42:10 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: Bug
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: CFME Core


Attachments (Terms of Use)

  None (edit)
Description Landon LaSmith 2017-07-21 15:41:42 EDT
Description of problem: On the Access Control EVM Groups checklist page, you can select multiple groups in the checklist but there is no visible option to 'Delete selected selected Groups'.  This feature is available for Users/Roles and it was present in 5.7. 

Version-Release number of selected component (if applicable): 5.8.1


How reproducible: 100%


Steps to Reproduce:
1. Login to CFME appliance webui as admin
2. Navigate to Configuration and select Access Control in the accordion
3. Under Access Control, select the root Group element
4. Check one more groups in the checklist
5. In the Configuration pulldown, confirm there is no visible delete option

Actual results: There is no visible option to delete when selecting one or more groups on the Access Control EVM Groups page checklist


Expected results: Can delete one or groups when selected on Access Control EVM Groups page checklist


Additional info: Delete is available when viewing the details of individual groups
Comment 3 Hilda Stastna 2017-12-04 10:42:10 EST

*** This bug has been marked as a duplicate of bug 1514723 ***

Note You need to log in before you can comment on or make changes to this bug.