Bug 1473901 - Catalog is clipped off at the bottom (FF and Chrome)
Catalog is clipped off at the bottom (FF and Chrome)
Status: CLOSED DUPLICATE of bug 1466049
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - Service (Show other bugs)
5.8.0
Unspecified Unspecified
unspecified Severity medium
: GA
: cfme-future
Assigned To: Chris Kacerguis
Dave Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-22 04:09 EDT by Tsai Li Ming
Modified: 2017-07-22 11:16 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-22 11:16:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (173.86 KB, image/png)
2017-07-22 04:09 EDT, Tsai Li Ming
no flags Details
screenshot (196.15 KB, image/png)
2017-07-22 04:09 EDT, Tsai Li Ming
no flags Details

  None (edit)
Description Tsai Li Ming 2017-07-22 04:09:33 EDT
Created attachment 1302690 [details]
screenshot

See the attached the screenshots from both FF and Chrome. The catalog is clipped off at the bottom.
Comment 2 Tsai Li Ming 2017-07-22 04:09 EDT
Created attachment 1302691 [details]
screenshot
Comment 3 Chris Kacerguis 2017-07-22 11:16:42 EDT

*** This bug has been marked as a duplicate of bug 1466049 ***

Note You need to log in before you can comment on or make changes to this bug.