Bug 1474169 - [DOCS] openshift_logging_public_master_url var mentioned in https://docs.openshift.com/container-platform/3.5/install_config/aggregate_logging.html instead of "openshift_logging_master_public_url"
[DOCS] openshift_logging_public_master_url var mentioned in https://docs.open...
Status: CLOSED CURRENTRELEASE
Product: OpenShift Container Platform
Classification: Red Hat
Component: Documentation (Show other bugs)
unspecified
Unspecified Unspecified
urgent Severity urgent
: ---
: ---
Assigned To: Brandi
Xia Zhao
Vikram Goyal
3.7-release-plan
:
: 1489576 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-23 23:49 EDT by Miheer Salunke
Modified: 2017-09-09 01:50 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-09-08 17:21:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Bugzilla 1464349 None None None 2017-07-23 23:50 EDT

  None (edit)
Description Miheer Salunke 2017-07-23 23:49:42 EDT
Document URL: 
https://docs.openshift.com/container-platform/3.5/install_config/aggregate_logging.html

Section Number and Name: 

https://docs.openshift.com/container-platform/3.5/install_config/aggregate_logging.html#aggregate-logging-ansible-variables

Describe the issue: 
openshift_logging_public_master_url var mentioned in https://docs.openshift.com/container-platform/3.5/install_config/aggregate_logging.html instead of "openshift_logging_master_public_url"

Suggestions for improvement: 
Please add correct variable name which is "openshift_logging_master_public_url"
instead of "openshift_logging_public_master_url"

Additional information:
Comment 1 Miheer Salunke 2017-07-26 04:27:20 EDT
Discussion on this going on https://bugzilla.redhat.com/show_bug.cgi?id=1464349

Please check it.
Comment 3 Miheer Salunke 2017-08-03 02:30:55 EDT
The behaviour was confirmed. 

Use openshift_logging_master_public_url  with https:// before and it should end with the port
Comment 6 Miheer Salunke 2017-09-08 02:22:23 EDT
*** Bug 1489576 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.