Bug 1474174 - non root user run kdumpctl cause dead loop
Summary: non root user run kdumpctl cause dead loop
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: kexec-tools   
(Show other bugs)
Version: 7.5
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: kdump team
QA Contact: Ziqian SUN (Zamir)
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 1469549 1473055
TreeView+ depends on / blocked
 
Reported: 2017-07-24 04:31 UTC by Dave Young
Modified: 2018-04-10 14:12 UTC (History)
8 users (show)

Fixed In Version: kexec-tools-2.0.14-18.el7
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1465735
Environment:
Last Closed: 2018-04-10 14:10:42 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:0807 None None None 2018-04-10 14:12 UTC

Comment 2 Ziyue Yang 2017-07-25 05:10:56 UTC
Backporting the fix of
https://bugzilla.redhat.com/show_bug.cgi?id=1465735
to rhel 7.5

Comment 9 errata-xmlrpc 2018-04-10 14:10:42 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0807


Note You need to log in before you can comment on or make changes to this bug.