Bug 1474207 - Include wrong qemu-kvm-rhev package in redhat-virtualization-host-4.1-20170721.0
Include wrong qemu-kvm-rhev package in redhat-virtualization-host-4.1-20170721.0
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: rhev-hypervisor-ng (Show other bugs)
4.1.4
Unspecified Unspecified
unspecified Severity high
: ovirt-4.1.4
: ---
Assigned To: Ryan Barry
cshao
: Rebase, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-24 03:15 EDT by cshao
Modified: 2017-08-10 12:11 EDT (History)
13 users (show)

See Also:
Fixed In Version: redhat-virtualization-host-4.1-20170727.0
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-10 12:11:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description cshao 2017-07-24 03:15:34 EDT
Description of problem:
Include wrong qemu-kvm-rhev package in redhat-virtualization-host-4.1-20170721.0

Version-Release number of selected component (if applicable):
redhat-virtualization-host-4.1-20170721.0
qemu-kvm-rhev-2.9.0-12.el7.x86_64
imgbased-0.9.34-0.1.el7ev.noarch

How reproducible:
100%

Steps to Reproduce:
1. Install redhat-virtualization-host-4.1-20170721.0.
2. Login RHVH, check qemu-kvm-rhev version.
# rpm -qa| grep qemu-kvm
qemu-kvm-tools-rhev-2.9.0-12.el7.x86_64
qemu-kvm-common-rhev-2.9.0-12.el7.x86_64
qemu-kvm-rhev-2.9.0-12.el7.x86_64


Actual results:
Include wrong qemu-kvm-rhev package in redhat-virtualization-host-4.1-20170721.0

Expected results:
1. After step2, RHVH should include newer qemu-kvm-rhev version(qemu-kvm-rhev-2.9.0-16.el7_4.3).

Additional info:
Comment 5 cshao 2017-07-31 03:42:48 EDT
Test version:
redhat-virtualization-host-4.1-20170728.0
imgbased-0.9.36-0.1.el7ev.noarch
qemu-kvm-rhev-2.9.0-16.el7_4.3.x86_64

Test steps:
1. Login RHVH, check qemu-kvm-rhev version.
# rpm -qa| grep qemu-kvm-rhev
qemu-kvm-rhev-2.9.0-16.el7_4.3.x86_64


Test result:
RHVH include the correct qemu-kvm-rhev package, so the bug is fixed, I will verify this bug once it is move to ON_QA status.
Comment 7 cshao 2017-08-02 23:27:57 EDT
Verify this bug according #c5.
Comment 9 errata-xmlrpc 2017-08-10 12:11:24 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2464

Note You need to log in before you can comment on or make changes to this bug.