Bug 1474253 - Update mongo-tools to latest minor version
Update mongo-tools to latest minor version
Status: CLOSED ERRATA
Product: Red Hat Software Collections
Classification: Red Hat
Component: mongo-tools (Show other bugs)
rh-mongodb34
Unspecified Unspecified
unspecified Severity unspecified
: beta
: 3.0
Assigned To: Marek Skalický
Vaclav Danek
: Rebase
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-24 04:47 EDT by Marek Skalický
Modified: 2017-10-24 05:55 EDT (History)
4 users (show)

See Also:
Fixed In Version: rh-mongodb34-mongo-tools-3.4.7-1.el7, rh-mongodb34-mongo-tools-3.4.7-1.el6
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-10-24 05:55:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marek Skalický 2017-07-24 04:47:18 EDT
Description of problem:
Latest stable mongo-tools version is 3.4.6

Versions list
https://github.com/mongodb/mongo-tools/releases

Actual results:
Current version built in RHSCL 3.0 is 3.4.5
Comment 2 Marek Skalický 2017-08-28 06:38:20 EDT
Latest stable mongo-tools version is 3.4.7, so updating to it.
Comment 5 errata-xmlrpc 2017-10-24 05:55:18 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:3027

Note You need to log in before you can comment on or make changes to this bug.