Bug 1474361 - [UI] oVirt configure window buttons are cut-off
[UI] oVirt configure window buttons are cut-off
Status: CLOSED CURRENTRELEASE
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin (Show other bugs)
4.2.0
Unspecified Unspecified
unspecified Severity medium (vote)
: ovirt-4.2.0
: ---
Assigned To: Greg Sheremeta
Lucie Leistnerova
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-24 08:59 EDT by Mor
Modified: 2017-12-20 06:27 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-20 06:27:56 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: UX
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑4.2+


Attachments (Terms of Use)
example of cut-off button (65.96 KB, image/png)
2017-07-24 08:59 EDT, Mor
no flags Details
new screenshot (63.66 KB, image/png)
2017-08-20 09:06 EDT, Mor
no flags Details
fixed (76.55 KB, image/png)
2017-11-14 15:40 EST, Greg Sheremeta
no flags Details

  None (edit)
Description Mor 2017-07-24 08:59:51 EDT
Created attachment 1303639 [details]
example of cut-off button

Description of problem:
Some of the buttons in the oVirt configuration window (configure) are not shown correctly.

Version-Release number of selected component (if applicable):
4.2.0-0.0.master.20170717104433.gita1ba045.el7.centos

How reproducible:
100%

Steps to Reproduce:
1. Click on the cog-wheel button and select 'configure'.
2. Select the tabs: 'Mac Address Pools', 'Roles', 'Scheduling Policies', 'Instance Types'.
3. Look for the buttons that are available on the screens.

Actual results:
Buttons are cut-off.

Expected results:
They available buttons should be aligned with the screen.
Comment 1 Oved Ourfali 2017-08-20 07:32:58 EDT
I tested both on chrome and firefox.
The spacing is better on Chrome, but neither is cut.
Please re-test.
Comment 2 Mor 2017-08-20 09:06 EDT
Created attachment 1315959 [details]
new screenshot

It appears much better now, but still, there is still not enough space between the button and scrollbar.
Comment 3 Greg Sheremeta 2017-11-14 15:40 EST
Created attachment 1352159 [details]
fixed
Comment 4 Greg Sheremeta 2017-11-14 15:41:07 EST
fixed when we switched to DataGrids
Comment 5 Mor 2017-11-16 04:42:43 EST
Verified on:
4.2.0-0.0.master.20171114111003.git7aa1b91.el7.centos
Comment 6 Sandro Bonazzola 2017-12-20 06:27:56 EST
This bugzilla is included in oVirt 4.2.0 release, published on Dec 20th 2017.

Since the problem described in this bug report should be
resolved in oVirt 4.2.0 release, published on Dec 20th 2017, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.

Note You need to log in before you can comment on or make changes to this bug.