Bug 1474407 - OpenScap profile is not inherited by the hosts attached to the child host group
OpenScap profile is not inherited by the hosts attached to the child host group
Status: CLOSED DUPLICATE of bug 1298903
Product: Red Hat Satellite 6
Classification: Red Hat
Component: SCAP Plugin (Show other bugs)
6.2.10
x86_64 Linux
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: satellite6-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-24 10:22 EDT by Giridhar
Modified: 2017-07-31 08:59 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-31 06:20:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Giridhar 2017-07-24 10:22:05 EDT
Description of problem:
CU is having a number of host groups and he is applying the SCAP policy to the hostgroups but the clients attached to the satellite hostgroup are not inheriting the scap policy


Version-Release number of selected component (if applicable):
6.2.10

How reproducible:
100% always

Steps to Reproduce:

1. Create hostgroups as shown below
parent
parent/child1    <-- policy is selected for this host group
parent/child1/child2
parent/child1/child2/child3    <--- hosts are installed in this hostgroup,but don't run openscap policy from two layers up.

2. Assign a SCAP policy to hostgroup parent/child1

3. attach the host to parent/child1/child2/child3

Actual results:

Clients attached to parent/child1/child2/child3 are not scanned against the scap policy that is attached to parent/child1


Expected results:
Clients attached to parent/child1/child2/child3 should inherit the policy and should be scanned against the scap policy that is attached to parent/child1
Comment 3 Ondřej Pražák 2017-07-31 06:20:14 EDT
Thank you for reporting this bug. We are aware of it already and track it in 1298903, so I will close this as a duplicate. Feel free to reopen if I misunderstood and this is a different issue.

*** This bug has been marked as a duplicate of bug 1298903 ***

Note You need to log in before you can comment on or make changes to this bug.