Bug 1474487 - Satellite 5.8 Server with IdM authentication fail
Satellite 5.8 Server with IdM authentication fail
Status: CLOSED WORKSFORME
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
580
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Grant Gainey
Red Hat Satellite QA List
:
Depends On:
Blocks: sat58-errata
  Show dependency treegraph
 
Reported: 2017-07-24 14:00 EDT by Felipe Aranda
Modified: 2017-11-14 07:46 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-11-14 07:46:39 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Internet Explorer error (52.59 KB, image/jpeg)
2017-07-24 14:01 EDT, Felipe Aranda
no flags Details

  None (edit)
Comment 1 Felipe Aranda 2017-07-24 14:01 EDT
Created attachment 1303780 [details]
Internet Explorer error
Comment 13 Tomas Lestach 2017-11-14 07:46:39 EST
Based on Comment 12 we weren't able to re-create the problem. Our engineer confirmed Sat 5.8 behaves as intended and there's no reason to think there's any problem in the product.

Based on this I'm closing the BZ WORKSFORME.

Note You need to log in before you can comment on or make changes to this bug.