Bug 1474512 - [RFE] Add more specific instruction to inform users that Satellite 6 is NOT installable on EUS or z-stream releases of RHEL
[RFE] Add more specific instruction to inform users that Satellite 6 is NOT i...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs Install Guide (Show other bugs)
Unspecified
Unspecified Unspecified
medium Severity medium (vote)
: 6.2.11
: 6.2
Assigned To: Julie
Russell Dickenson
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-24 15:53 EDT by Rich Jerrido
Modified: 2017-08-03 21:28 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-03 21:28:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rich Jerrido 2017-07-24 15:53:56 EDT
Document URL: https://access.redhat.com/documentation/en-us/red_hat_satellite/6.2/html-single/installation_guide/#supported_operating_systems

Section Number and Name: section 2.2 and section 3.1.3

Describe the issue: 

In section 2.2 we state:

"...Red Hat Satellite Server and Red Hat Satellite Capsule Server are  supported only on the latest versions of Red Hat Enterprise Linux 6  Server or 7 Server that is available when Satellite 6.2 is released.  Previous versions of Red Hat Enterprise Linux including EUS or z-stream  are not supported. " 

Suggestions for improvement: 

Please add (immediately after the above statement), the following phrase:

"Satellite is only supported on the 6Server and 7Server release versions of Red Hat Enterprise Linux. Other release versions (such as 6.9 or 7.3), if set, must be unset via the subscription-manager command prior to installation of the Satellite Server or Satellite Capsule Server software" .

Additional information: 



In section 3.1.3, after step 1 'disable all existing repositories', and perform step 2 'Enable the Red Hat Satellite...' add a step with the following:

Unset the release version if currently set:

<code>
subscription-manager release --unset
</code>
Comment 1 Andrew Dahms 2017-07-25 04:30:02 EDT
Assigning to Julie for review.

Julie - this looks like a quick fix and would be a good addition for us to get in. Would you be able to backport this to the '6.2' branch after merging into the 'master' branch?
Comment 2 Stephen Wadeley 2017-07-25 09:09:55 EDT
Hello

See also Bug 1347067 – 2.2 Supported Operating systems no longer states that we require latest version of RHEL - https://bugzilla.redhat.com/show_bug.cgi?id=1347067

Note You need to log in before you can comment on or make changes to this bug.