Bug 1474537 - Please update the package to a more recent version
Please update the package to a more recent version
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: golang-googlecode-go-crypto (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fridolín Pokorný
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 1473314
  Show dependency treegraph
 
Reported: 2017-07-24 18:43 EDT by Robert-André Mauchin
Modified: 2017-07-25 04:53 EDT (History)
4 users (show)

See Also:
Fixed In Version: golang-googlecode-go-crypto-0-0.15.gite4e2799.fc27
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-25 04:53:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert-André Mauchin 2017-07-24 18:43:00 EDT
Hello,

I'm a currently packaging an app that depends on a more recent version of go crypto, specifically this commit: https://github.com/golang/crypto/commit/e4e2799dd7aab89f583e1d898300d96367750991 which adds InsecureIgnoreHostKey()

Could you please update the package?

Thank you.

Note You need to log in before you can comment on or make changes to this bug.